Tag: Remote Code Execution (RCE)

Critical remote code execution, security restrictions bypass and information disclosure vulnerabilities in SAP ABAP

Information security specialists report the detection of three severe vulnerabilities in various products of the technological firm SAP. According to…

70 vulnerabilities in JuneOS affect several Juniper products

In its latest cybersecurity report, Juniper Networks announced the fixation of more than 70 vulnerabilities that reside in many of…

Severe path traversal and command injection vulnerabilities in Zyxel ZyWALL VPN2S

Cybersecurity specialists report the detection of two critical vulnerabilities in Zyxel ZyWALL VPN2S, a popular firewall solution. According to the…

Code injection and input validation vulnerabilities in F-Secure Internet Gatekeeper. Patch quickly

Cybersecurity specialists report the detection of two critical vulnerabilities in some versions of F-Secure Internet Gatekeeper. According to the report,…

Critical remote code execution vulnerability in Adobe Media Encoder

Cybersecurity specialists report the detection of a severe vulnerability in Adobe Media Encoder, the independent video encoding program that allows…

Critical vulnerabilities affect Fortinet FortiPortal. Patch to prevent cyberattacks

Cybersecurity specialists report the discovery of multiple vulnerabilities in FortiPortal, a self-service portal for FortiManager developed by Fortinet. According to…

5 important vulnerabilities found in Tenable Nessus vulnerability analysis tool. Patch now

Cybersecurity specialists reported the finding of at least five critical vulnerabilities in Nessus, a functional vulnerability scanning program on multiple…

Critical vulnerabilities in Apache Pulsar allow hackers to take control of affected systems; update now

Cybersecurity specialists reported the finding of six security flaws in Apache Pulsar, the cloud-native messaging and streaming platform initially developed…

Critical remote code execution cryptographic vulnerability in F5 BIG-IP. Patch not available

Cybersecurity specialists reported the finding of a critical vulnerability in F5 BIG-IP whose exploitation would allow unauthenticated threat actors to…

Multiple critical vulnerabilities in various SAP products; update immediately

The latest SAP update includes security patches for five new vulnerabilities, three of which are identified as critical. One of…